Routing down in eu cluster
Incident Report for Packet Broker
Resolved
We've applied a fix that restored traffic. We've filed follow-up steps internally.
Posted Aug 30, 2021 - 09:17 CEST
Identified
We've identified an issue with Packet Broker routing in eu. Other clusters are unaffected. We are looking into possible solutions.
Posted Aug 30, 2021 - 08:54 CEST
This incident affected: Packet Broker Data Plane (Europe (eu)).