No routing of Join messages from The Things Stack Community Edition
Incident Report for Packet Broker
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 11:28 CET
Investigating
For some tenants the routing of Join Requests and Join Accept messages from the community Network (TTN V2 & V3) via Packet Broker is currently disabled.
Posted Oct 01, 2021 - 16:12 CEST
This incident affected: Packet Broker Data Plane (Europe (eu), North America (nam), Asia-Pacific (apac)).