Packet Broker routing issue for some networks.
Incident Report for Packet Broker
Resolved
We have performed the necessary fixes and traffic though Packet Broker is back to normal levels.
Posted Dec 19, 2023 - 21:12 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2023 - 20:02 CET
Identified
We have identified the cause and are applying fixes.
Posted Dec 19, 2023 - 20:01 CET
Investigating
We are investigating an issue with Packet Broker routing for some networks.
Posted Dec 19, 2023 - 19:42 CET
This incident affected: Packet Broker Data Plane (Europe (eu), North America (nam), Asia-Pacific (apac)).