The upgrade has been completed and all services look healthy. We'll continue monitoring all services.
Apologies for any inconvenience caused by the downtime today.
Posted Oct 31, 2022 - 17:55 CET
Verifying
We are currently monitoring all services.
Posted Oct 31, 2022 - 17:21 CET
Update
Updates take longer than expected. The Global Services are up. We are now working on Data Plane so that messages can start flowing again.
Posted Oct 31, 2022 - 16:36 CET
Update
We have completed all preparations for the maintenance.
We start with shutting down Packet Broker Global Services and Data Plane in `eu` region. This will also affect `nam` and `apac` regions as they rely on Global Services.
Posted Oct 31, 2022 - 13:05 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2022 - 13:01 CET
Scheduled
All Packet Broker services will be undergoing scheduled maintenance.
This will cause significant downtime during the scheduled maintenance window.
Posted Oct 27, 2022 - 16:35 CEST
This scheduled maintenance affected: Packet Broker Data Plane (Europe (eu), North America (nam), Asia-Pacific (apac)) and Packet Broker Global Services (Control Plane (cp.packetbroker.net), IAM (iam.packetbroker.net)).